Summary
If you have attempted to log into our proxy service (usually when attempting to access articles, databases, or other online resources from the library) and failed five times, you will encounter an error and will be locked out of further attempts to log in.
Body
If you have attempted to log into our proxy service (usually when attempting to access articles, databases, or other online resources from the library) and failed five times, you will encounter an error and will be locked out of further attempts to log in.
Clearing the Lock
To fix this error, you will need to take the following steps:
- Make note of your user name and IP address, which are both highlighted on the error screen shown below.
- Call or email the library to speak with a staff member. The contact information on the error screen may change based on which service desk is available at the time, so double-check to verify who you should call or email. (If the library is closed or no library staff are available to assist, you may need to wait two hours for the lock to expire on its own.)
- Tell the person you speak with that you are locked out of the proxy and give them your user name and IP address.
- They will be able to clear your account information, so you can attempt to log in again.
Causes
There are a few reasons that you may see this error. To avoid locking your account again, please check the following items to ensure that your password is being typed in correctly:
- Check to make sure your caps lock key isn't turned on. If the key has been pressed, this could be causing you to type your password incorrectly.
- If you forgot your password or if your password has expired, see the "How do I change my password?" article and follow the steps to reset your password.
- If these options do not help, there may be a problem with your NDUS account. Please contact UIT Tech Support for assistance with troubleshooting your account credentials.
Contact Us
Chat with Tech Support Submit a Ticket Call 701-777-2222